<!DOCTYPE html><!-- Last Published: Thu Apr 22 2021 20:56:30 GMT+0000 (Coordinated Universal Time) --><html data-wf-domain="www.capitaldaily.ca" data-wf-page="5ea7e5847f49ec7591315cf3" data-wf-site="5d907be7e6be584dbf47653c"><head><meta charset="utf-8"/><title>The man who stole a hotel  - Capital Daily</title><meta content="A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act" name="description"/><meta content="The man who stole a hotel  - Capital Daily" property="og:title"/><meta content="A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act" property="og:description"/><meta content="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png" property="og:image"/><meta content="The man who stole a hotel  - Capital Daily" property="twitter:title"/><meta content="A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act" property="twitter:description"/><meta content="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png" property="twitter:image"/><meta property="og:type" content="website"/><meta content="summary_large_image" name="twitter:card"/><meta content="width=device-width, initial-scale=1" name="viewport"/><link href="https://assets.website-files.com/5d907be7e6be584dbf47653c/css/capitaldaily.93f7577f4.min.css" rel="stylesheet" type="text/css"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif]--><script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script><link href="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f531335e9dcf42afe306209_CapitalDaily_Favicon_32px.png" rel="shortcut icon" type="image/x-icon"/><link href="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f531353057e7e8f62e73348_CapitalDaily_Favicon_256px.png" rel="apple-touch-icon"/><link href="rss.xml" rel="alternate" title="RSS Feed" type="application/rss+xml"/><style>.anti-flicker-hide { opacity: 0 !important}</style><script type="text/javascript">(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'anti-flicker-hide','dataLayer',4000,{'OPT-PDZFR2D':true});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-175150865-1"></script><script type="text/javascript">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-175150865-1', {'anonymize_ip': false, 'optimize_id': 'OPT-PDZFR2D'});</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MX923J7');</script>
<!-- End Google Tag Manager -->

<style>
* {
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale;
}
  
.capital-content-text a {
  display: inline;
}
</style><meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://capnews.ca/news/the-man-who-stole-a-hotel" />
<meta property="og:site_name" content="The Capital" />
<meta property="article:tag" content="Crime" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act" />
<meta name="twitter:title" content="The man who stole a hotel - The Capital" />
<meta name="twitter:image" content="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png" />
</head><body><div id="sub-pop" class="popup-wrapper"><div class="article-popup-wrap"><div class="popup-image-wrap"></div><div class="popup-content-wrap"><a href="#" class="close-icon-pop-up close-popup w-inline-block"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5e3bf8b55549c757f262095c_close-popup.svg" id="close-icon" alt=""/></a><div><h2 class="heading small-heading">Join our daily newsletter about Victoria</h2><p>Want to know keep up-to-date on what&#x27;s happening in Victoria? Subscribe to our daily newsletter: </p></div><div class="subscribe-form-popup w-form"><form id="email-form" name="email-form" data-name="Email Form" method="post" action="https://metalab.us19.list-manage.com/subscribe/post?u=33192a907b59cdfb6ee61707d&amp;amp;id=ce63f0955a" redirect="http://www.capitaldaily.ca/thank-you/" data-redirect="http://www.capitaldaily.ca/thank-you/" class="form"><label for="email" class="field-label">Enter your email address</label><input type="email" class="text-field w-input" maxlength="256" name="email" data-name="Email" placeholder="daily@capnews.ca" id="email" required=""/><input type="submit" value="Subscribe" data-wait="Please wait..." class="button w-button"/></form><div class="success-message w-form-done"><div>Thank you! Your submission has been received!</div></div><div class="error-message w-form-fail"><div>Something went wrong while submitting the form.</div></div></div><a href="#" class="close-popup-link close-popup">No, I would like to keep reading.</a></div></div></div><div data-w-id="dd293cbf-a144-f5c2-e264-02770417b164" class="trigger"></div><div data-collapse="all" data-animation="over-right" data-duration="400" data-w-id="6cc86063-20ed-68fa-c8fc-e265dc0be466" role="banner" class="nav w-condition-invisible w-nav"><form action="/search" id="search-bar" style="height:0PX" class="search w-form"><input type="search" class="search-input-2 w-input" maxlength="256" name="query" placeholder="Search…" id="search-2" required=""/><input type="submit" value="Search" class="search-button-2 w-button"/></form><div class="menu-wrap"><div class="menu-inside-wrap"><div class="brand-quote-wrap"><a href="/" class="brand w-nav-brand"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W.png" sizes="(max-width: 479px) 53vw, (max-width: 767px) 125.703125px, (max-width: 991px) 157.140625px, 183.328125px" srcset="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-500.png 500w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-800.png 800w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-1080.png 1080w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W.png 2001w" alt="" class="logo"/></a><div class="menu-slogan-text">IN-DEPTH REPORTING AND LONGFORM JOURNALISM FROM VICTORIA</div></div><a href="https://www.capitaldaily.ca/newsletter" class="button-3 w-button">Subscribe</a><div data-w-id="b10aaaea-f555-e6c0-74c0-8cae22244b05" class="nav-button w-nav-button"><div class="top-line"></div><div class="middle-line"></div><div class="bottom-line"></div></div><a href="#" data-w-id="0daaf925-a21e-3ba0-40d8-9a804a940974" class="search-trigger w-inline-block"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f7a8ffb964e87376d20e98b_search-9-512.png" loading="lazy" width="25" height="25" srcset="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f7a8ffb964e87376d20e98b_search-9-512-p-500.png 500w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f7a8ffb964e87376d20e98b_search-9-512.png 512w" sizes="(max-width: 767px) 25px, (max-width: 991px) 3vw, 25px" alt="" class="image-7"/></a></div><nav role="navigation" class="nav-menu w-nav-menu"><div style="-webkit-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-moz-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-ms-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);opacity:0" class="menu-row"><a href="/our-team" id="w-node-b10aaaea-f555-e6c0-74c0-8cae22244b0b-91315cf3" class="nav-link w-nav-link">Our Team</a><a href="/who-we-are" id="w-node-b10aaaea-f555-e6c0-74c0-8cae22244b0d-91315cf3" class="nav-link w-nav-link">Who Are We</a><a href="/write-for-us" id="w-node-b10aaaea-f555-e6c0-74c0-8cae22244b0f-91315cf3" class="nav-link w-nav-link">Work with Us</a><a href="/advertise" id="w-node-b10aaaea-f555-e6c0-74c0-8cae22244b11-91315cf3" class="nav-link w-nav-link">Advertise</a></div><div style="-webkit-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-moz-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-ms-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);opacity:0" class="menu-row-2nd"><a href="/submit-news-tips" id="w-node-b10aaaea-f555-e6c0-74c0-8cae22244b14-91315cf3" class="nav-link w-nav-link">Submit News Tips</a><a href="/podcast" id="w-node-b10aaaea-f555-e6c0-74c0-8cae22244b16-91315cf3" class="nav-link w-nav-link">Podcast</a><a href="/newsletter" id="w-node-_1da7ede6-56b8-ea13-4247-7eca1052196a-91315cf3" class="nav-link w-nav-link">Newsletter</a></div><div style="-webkit-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-moz-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-ms-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);opacity:0" class="menu-row-social-row"><div class="menu-social-media-icons-wrap"><a href="https://www.facebook.com/CapitalDailyVic" target="_blank" class="nav-link nav-icon w-nav-link"></a><a href="https://twitter.com/capitaldailyvic" target="_blank" class="nav-link nav-icon w-nav-link"></a></div></div></nav></div></div><div class="fullscreen-appearing-nav"><div data-collapse="all" data-animation="over-right" data-duration="400" data-w-id="039254b6-af24-c397-23ae-303b08d34d62" role="banner" class="nav fullscreennav w-nav"><form action="/search" id="search-bar" style="height:0PX" class="search w-form"><input type="search" class="search-input-2 w-input" maxlength="256" name="query" placeholder="Search…" id="search-2" required=""/><input type="submit" value="Search" class="search-button-2 w-button"/></form><div class="menu-wrap"><div class="menu-inside-wrap-fullscreen"><div class="brand-quote-wrap"><a href="/" class="brand w-nav-brand"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W.png" sizes="(max-width: 479px) 53vw, (max-width: 767px) 125.703125px, (max-width: 991px) 157.140625px, 183.328125px" srcset="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-500.png 500w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-800.png 800w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-1080.png 1080w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W.png 2001w" alt="" class="logo"/></a></div><a href="https://www.capitaldaily.ca/newsletter" class="button-3 w-button">Subscribe</a><div class="nav-button w-nav-button"><div class="top-line"></div><div class="middle-line"></div><div class="bottom-line"></div></div><a href="#" data-w-id="b87a6c9b-e087-c9b1-bf67-7c7181f4a015" class="search-trigger w-inline-block"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f7a8ffb964e87376d20e98b_search-9-512.png" loading="lazy" width="25" height="25" srcset="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f7a8ffb964e87376d20e98b_search-9-512-p-500.png 500w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f7a8ffb964e87376d20e98b_search-9-512.png 512w" sizes="(max-width: 767px) 25px, (max-width: 991px) 3vw, 25px" alt="" class="image-7"/></a></div><nav role="navigation" class="nav-menu w-nav-menu"><div style="-webkit-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-moz-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-ms-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);opacity:0" class="menu-row"><a href="/our-team" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f7b-91315cf3" class="nav-link w-nav-link">Our Team</a><a href="/who-we-are" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f7d-91315cf3" class="nav-link w-nav-link">Who Are We</a><a href="/write-for-us" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f7f-91315cf3" class="nav-link w-nav-link">Work with Us</a><a href="/advertise" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f81-91315cf3" class="nav-link w-nav-link">Advertise</a></div><div style="-webkit-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-moz-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-ms-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);opacity:0" class="menu-row-2nd"><a href="/submit-news-tips" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f84-91315cf3" class="nav-link w-nav-link">Submit News Tips</a><a href="/newsletter" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f86-91315cf3" class="nav-link w-nav-link">Newsletter</a><a href="/privacy" id="w-node-_1eeba4f6-c045-b397-4c14-cc2d42195f88-91315cf3" class="nav-link w-nav-link">Privacy Policy</a></div><div style="-webkit-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-moz-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);-ms-transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);transform:translate3d(0, 10PX, 0) scale3d(1, 1, 1) rotateX(0) rotateY(0) rotateZ(0) skew(0, 0);opacity:0" class="menu-row-social-row"><div class="menu-social-media-icons-wrap"><a href="https://www.facebook.com/CapitalDailyVic" target="_blank" class="nav-link nav-icon w-nav-link"></a><a href="https://twitter.com/capitaldailyvic" target="_blank" class="nav-link nav-icon w-nav-link"></a></div></div></nav></div></div></div><div data-w-id="c5a563e8-b0de-65ed-4c7a-62559a900cab" style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png&quot;)" class="fullscreen-article"><div class="top-article-content-wrap fullscreen-article-headline-wrap"><div class="article-headline-wrap fullscreen-article-headline-wrap"><a href="/tag/crime" class="label fullscreen-label">Crime</a><a href="/news/the-man-who-stole-a-hotel" aria-current="page" class="link-block w-inline-block w--current"><h1 class="heading large-heading">The man who stole a hotel</h1></a><p class="fullwidth-description-paragraph">A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act</p></div><div class="fullwidth-divider"></div><div class="date-and-author centered-mobile-date"><a href="/author/tori-marlan" class="tiny-label-text fullwidth-author">By Tori Marlan</a><div class="date-divider"></div><div class="tiny-label-text date-text light-date-text">April 22, 2021</div></div></div><div class="dark-overlay"></div></div><div class="top-article fullwidth-background w-condition-invisible"><div class="w-layout-grid top-article-wrap fullwidth-wrap"><div class="top-article-name-wrap"><div class="top-article-content-wrap fullwidth-article-headline-wrap"><div class="article-headline-wrap fullwidth-article-headline-wrap"><a href="/tag/crime" class="label">Crime</a><a href="/news/the-man-who-stole-a-hotel" aria-current="page" class="link-block w-inline-block w--current"><h1 class="heading">The man who stole a hotel</h1></a><p class="fullwidth-description-paragraph">A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act</p></div><div class="fullwidth-divider"></div><div class="date-and-author centered-mobile-date"><a href="/author/tori-marlan" class="tiny-label-text fullwidth-author">By Tori Marlan</a><div class="date-divider"></div><div class="tiny-label-text date-text light-date-text">Apr 22, 2021</div></div></div></div></div><div class="top-article-bg"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png&quot;)" class="main-head-image"></div></div></div><div class="section content-white"><div class="content-wrap new-article-wrap w-clearfix"><div class="sidebar"><div class="sidebar-flex"><div class="sidebar-container"><p class="paragraph-13">Get the news and events in Victoria, in your inbox every morning.</p><div class="form-block-5 w-form"><form id="email-form-2" name="email-form-2" data-name="Email Form 2" class="form-3"><input type="text" class="text-field-7 w-input" maxlength="256" name="name" data-name="Name" placeholder="Your First Name" id="name"/><input type="email" class="text-field-8 w-input" maxlength="256" name="email-5" data-name="Email 5" placeholder="Your Email Address" id="email-5" required=""/><label class="w-checkbox checkbox-field-2"><input type="checkbox" id="checkbox" name="checkbox" data-name="Checkbox" class="w-checkbox-input"/><span class="checkbox-label-4 w-form-label">I consent to receiving emails from the Capital Daily. I understand I can unsubscribe at any time.</span></label><div class="button-div"><input type="submit" value="Subscribe" data-wait="Please wait..." class="submit-button-6 w-button"/></div></form><div class="w-form-done"><div>Thank you! Your submission has been received!</div></div><div class="error-message-2 w-form-fail"><div class="text-block-2">Oops! Something went wrong while submitting the form.</div></div></div><div class="top-news-sidebar"><div class="text-block-4">Latest News</div><div class="w-dyn-list"><div role="list" class="collection-list w-dyn-items"><div role="listitem" class="w-dyn-item"><div class="top-news-divider"></div><a href="/news/five-years-into-the-overdose-crisis-victorias-street-drugs-are-stronger-than-ever" class="div-block-3 w-inline-block"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/6085fa6fbcdbd19093d9fcf5_image6.jpg" loading="lazy" width="80" alt="" class="image-14"/><div class="text-block-3">Five years into the overdose crisis, Victoria&#x27;s street drugs are stronger than ever</div></a></div><div role="listitem" class="w-dyn-item"><div class="top-news-divider"></div><a href="/news/indigenous-takes-on-the-fairy-creek-blockades" class="div-block-3 w-inline-block"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/608329120819814f00c276cd_River%20Camp%20Blockade%20(4).jpg" loading="lazy" width="80" alt="" class="image-14"/><div class="text-block-3">Divide-and-conquer, old growth, and hereditary leadership: inside the Indigenous takes on the Fairy Creek blockades</div></a></div><div role="listitem" class="w-dyn-item"><div class="top-news-divider"></div><a href="/news/federal-and-provincial-budgets-greater-victoria-business" class="div-block-3 w-inline-block"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/608247dead7f0680f727e695_DSC_9351.jpg" loading="lazy" width="80" alt="" class="image-14"/><div class="text-block-3">Examining the federal and provincial budgets&#x27; impact on Greater Victoria</div></a></div><div role="listitem" class="w-dyn-item"><div class="top-news-divider"></div><a href="/news/81-year-old-half-marathon-victoria" class="div-block-3 w-inline-block"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/608208897011c8616a6b51c6_IMG_7133.jpeg" loading="lazy" width="80" alt="" class="image-14"/><div class="text-block-3">After surviving COVID, this 81-year-old will run a half marathon for the Victoria Hospital Foundation</div></a></div></div></div></div></div></div></div><div class="author-and-cover-wrap fullscreen-image-credit"><div class="image-source-x">Illustration: Carita Marsili / Capital Daily</div></div><div class="standard-article-header-wrap w-condition-invisible"><a href="/tag/crime" class="label">Crime</a><h1 class="heading-3">The man who stole a hotel</h1><p class="news-description">A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act</p><div class="author-and-cover-wrap"><div class="date-and-author"><a href="/author/tori-marlan" class="tiny-label-text">By Tori Marlan</a><div class="date-divider"></div><div class="tiny-label-text date-text">April 22, 2021</div></div></div><div class="top-sharing-buttons-wrap"><div class="_w-inline-block-top w-embed"><a class="w-inline-block social-share-btn fb" href="https://www.facebook.com/sharer/sharer.php?u=&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"></a>
<a class="w-inline-block social-share-btn tw" href="https://twitter.com/intent/tweet?" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20 ' + encodeURIComponent(document.URL)); return false;"></a></div></div><div class="detail-article-cover"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png" alt="The man who stole a hotel" sizes="100vw" srcset="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final-p-500.png 500w, https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final-p-800.png 800w, https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final-p-1080.png 1080w, https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png 2000w"/></div><div class="author-and-cover-wrap"><div class="image-source-x">Illustration: Carita Marsili / Capital Daily</div></div></div><div class="soundcloud-wrap w-condition-invisible"><div class="w-dyn-bind-empty w-richtext"></div></div><div class="capital-content-text w-richtext"><h4>The Philips </h4><p>Frederique and Sinclair Philip had been looking for a buyer for Sooke Harbour House for two years when Timothy Durkin showed up. It was March 2014. In the three decades the couple had owned the business, they’d transformed it from a small waterfront bed and breakfast into a popular destination spot that housed an internationally renowned locally sourced restaurant. </p><p>Located about 40 kilometres west of Victoria, on the southwestern tip of Vancouver Island, the white clapboard hotel looked out over spectacular views of the Juan de Fuca Strait and the Olympic mountain range. Inside was a surprising mix of rustic charm and luxury. The hotel featured wood burning fireplaces in each of its 28 guest rooms, which Frederique had decorated with work by local artists to evoke themes of the sea. Paintings and sculptures by local artists also lined the hallways and filled the sitting areas and the gift shop, which doubled as a gallery. Guests could order spa services or, in some rooms, relax on their balconies in Japanese soaking tubs. </p><p>Among the hotel’s numerous accolades, The New York Times had described it as “an enticing and idiosyncratic retreat for epicures,” noting that its restaurant was among the “half-dozen best” in Canada and that its sprawling kitchen garden contained “more than two acres of herbs, vegetables and edible flowers, many of them rarities.” Gourmet magazine’s readers had deemed it the best hotel in the world for “authentic local cuisine.” Wine Spectator had repeatedly recognized Sooke Harbour House’s wine list with its “most prestigious honour,” the Grand Award.  </p><p><strong>You can also listen to this story on the </strong><a href="https://open.spotify.com/show/2sVlZiCM4evL2QqlCgBQ3w" target="_blank"><strong>Capital Daily Podcast. </strong></a></p><figure style="padding-bottom:23.2%" class="w-richtext-align-center w-richtext-figure-type-video"><div><iframe allowfullscreen="true" frameborder="0" scrolling="no" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fopen.spotify.com%2Fembed-podcast%2Fepisode%2F5bJM4qbya4gytRGMy8HL87&amp;display_name=Spotify&amp;url=https%3A%2F%2Fopen.spotify.com%2Fepisode%2F5bJM4qbya4gytRGMy8HL87&amp;image=https%3A%2F%2Fi.scdn.co%2Fimage%2Fda6bfc43021ed86295badc9c96842856f76d6848&amp;key=96f1f04c5f4143bcb0f2e68c87d65feb&amp;type=text%2Fhtml&amp;schema=spotify"></iframe></div></figure><p>‍</p><figure style="max-width:2000pxpx" class="w-richtext-align-fullwidth w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/60808d0b068c6e1fdb1f636e_DJI_0263.jpg" loading="lazy" alt=""/></div><figcaption>Sooke Harbour House had been recognized by the New York Times, the Globe and Mail, Gourmet Magazine and others for its high-quality food and location. Photo: Jimmy Thomson / Capital Daily</figcaption></figure><p>The Philips’ hotel was one of Sooke’s largest employers, and Frederique encouraged her staff—everyone from the chefs to the housekeepers—to express their creativity through their work. She cultivated a family-like atmosphere among her employees. Many stayed for decades, watching one another’s children grow up and mourning with the Philips, and for their own personal loss, after the couple’s 28-year-old daughter, Nishka, died of cancer in 2009.</p><p>Running Sooke Harbour House required long workdays. The nuts and bolts of the operation fell to Frederique; Sinclair handled the wine list and public relations.</p><p>Though the business had always been a labour of love, in their mid-60s they felt more than ready to retire. Financial concerns partly motivated their decision. The Sooke Harbour House had taken a hit during the 2008 global economic recession, and its once-reliable stream of American guests had dried up. </p><p>Durkin arrived on the heels of two previous offers falling through. At some point during those negotiations, the Philips had stopped their monthly mortgage payments, expecting to be able to pay off the bank in full after closing. They were almost three million dollars in arrears. </p><p>Durkin appeared to offer a lifeline. He presented himself as a wealthy businessman with diverse experience—someone who, at 63, had worked in investment finance as well as the hotel and restaurant industries. He spoke of impressive business connections—names the Philips recognized—and later, after gaining their trust, he remarked on Sooke Harbour House’s potential for growth. He eventually drew up a development plan that included room expansion, an on-site pub, a freestanding spa, and a dedicated art gallery. To make it happen, he would explain, he planned to court investors, largely through his business partner, a man from Oak Bay named Rodger Gregory.</p><p>But early on, he didn’t mention any of that—he just provided the Philips with a letter of intent to buy the hotel. Five months later, after some negotiation, they signed a share purchase agreement. It committed Durkin and Gregory to buying the hotel as co-directors of the investment group, SHH Holdings Limited, which they’d formed for the purpose of the sale.</p><p>Under the terms of the agreement, within five days of its execution, SHH Holdings had to give the Philips $182,135 to pay off the interest on their mortgage. SHH Holdings was then obligated to pay off the mortgage in full within a month, buy the business for $1.9 million, and provide the Philips with $375,000 in voting shares, so they could retain a connection to the hotel. The agreement allowed Durkin to start implementing his business plan immediately, provided there was no cost to the Philips. And the Philips invited him into the hotel, so he could gain intimate knowledge of the business.</p><p>For a while, it seemed that finally the Philips would be able to retire comfortably, proud of what they’d built and what they were leaving the community. </p><p>They were wholly unprepared for what they were wading into: what a judge would later call a “six-year odyssey of lies, excuses, threats, intimidation and bullying.” It was an odyssey that destroyed their beloved business and damaged their reputations; that robbed them of their life savings and saddled them with a mountain of back taxes and debt. It swept up and spit out others too—including a Chinese immigrant, an Oak Bay widow, and a Kamloops octogenarian, all reeled in by the magic of Sooke Harbour House, its possibilities, and the vision that Tim Durkin and Rodger Gregory had peddled.</p><p>What’s particularly galling to the Philips is that much of the damage could have been avoided—if only the US and Canadian authorities had acted on credible evidence. Instead, they say, a fugitive from the US justice system set up shop on Canadian soil, ensnared a fresh crop of victims, and operated with impunity as he bilked people out of their money.<br/></p></div><div class="capital-content-text middle-break w-richtext"><h4>Kate and Gary Saunders </h4><p>A year and a half into the odyssey, before everything had crumbled around the Philips, a stranger reached out to them from middle America, hoping to steer them onto a different course. Her name was Lori Petersen. And she was hell-bent on finding Durkin, believing he was the reason her husband was sitting in a federal prison in Minnesota.</p><p>A Google Alert Lori had set up for Durkin paid off in late summer 2016. It placed him on an island she’d never heard of, trying to buy a hotel. Petersen sent an email to the Philips through Sooke Harbour House’s general inbox, listing a few identifying details about Durkin and writing that if they matched the Tim Durkin who was trying to buy their hotel, he was a “crook” who was wanted in the US for financial crimes. “Run from this man as fast as you can and call law enforcement,” she warned.</p><p>The front desk forwarded the email to Kate Saunders, Sooke Harbour House’s director of IT and digital marketing. She’d known Durkin since October 2014, when he’d started coming around the hotel as the soon-to-be owner. Durkin had a receding hairline and a white goatee with gray flecks. His small, round glasses had a steeply arched bridge and dark frames, and he often dressed in skinny jeans, in what Kate thought was an effort to appear younger than his years. Soon, the Philips installed him as the hotel manager, so he could learn the business and get a start on his development plans. For that job, he’d created a management company, SHH Management Limited, naming himself and Gregory as co-directors.</p><p>Kate liked both Durkin’s vision and the changes he’d implemented. In his nearly two years as manager, he’d given out some staff pay raises and converted the Garden Room into an English gastropub that offered more casual fare than the main dining room. Under his watch, the business, for the first time, started taking online marketing seriously. For that senior management role, he’d plucked Kate from the front desk, where she had worked for less than a year. </p><figure style="max-width:2000pxpx" class="w-richtext-align-fullwidth w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/60808f7d1f628537e948140a_Sooke%20Harbour%20House_Kate%20Saunders10.jpg" loading="lazy" alt=""/></div><figcaption>Kate Saunders was promoted quickly following Durkin&#x27;s arrival from her job at reception to the director of IT and digital marketing. Photo: James MacDonald / Capital Daily</figcaption></figure><p>The job required Kate to work closely with Durkin, and she says he referred to her as his “right hand.” They got along well. They were both British citizens who’d  recently settled on Vancouver Island—Kate and her husband, Gary, had arrived in Sooke in 2013, the same year as Durkin and his wife, Andrea. Gary and Durkin had both been born in Bradford, a city in northern England with a large manufacturing base. Over lunches, Durkin would regale Kate and other managers with fascinating personal details. Kate remembers that he talked about his son, Sean, a successful film director and screenwriter. He mentioned doing business in Russia and buying a failing hotel in Hawaii and turning it around. He talked about once owning a private jet and a palatial house in the UK that had been featured in a glossy architectural magazine. He said he’d helped a friend escape a warzone in the Far East and had once crashed a racing car. </p><p>For Kate, the tidbits were too good not to take home. When she did, Gary inevitably scoffed at how Durkin presented himself as a James Bond type. Kate figured that Durkin embellished, but she says she never questioned his motives, even as the sale of Sooke Harbour House dragged on longer than anyone expected and his relationship with the Philips soured. </p><blockquote>He mentioned doing business in Russia and buying a failing hotel in Hawaii and turning it around. He talked about once owning a private jet and a palatial house in the UK that had been featured in a glossy architectural magazine. He said he’d helped a friend escape a warzone in the Far East and had once crashed a racing car. </blockquote><p>Durkin blamed the Philips, especially Frederique, for the bad blood. He told staff that Frederique regretted agreeing to sell the hotel, that she couldn’t bear to let go of her baby, and that it was causing him all kinds of problems, Kate says. </p><p>In reality, as court documents show, Durkin failed from the outset to live up to his contractual obligations. Thirteen times he and Gregory requested pushing back the closing date, saying they’d be prepared to close “tomorrow” or “next week” or “next month” or in “the first weeks of the new year.” </p><p>The day after Durkin and Gregory had missed the deadline for providing $182,135 to the Philips for the interest on their mortgage, SHH Holdings’ bank account was empty, according to court records.</p><p>Durkin offered a revolving door of excuses for the holdup—at one time even telling the Philips he’d wired over money when it was easy to prove he hadn’t. He also strung them along with repeated assurances that he and Gregory had a “syndicate” of investors—from as far away as Zurich and Tehran—waiting in the wings.  </p><p>The Philips say that Durkin introduced them to Margaret Trudeau and venture capitalist Arlene Dickinson from the reality television series Dragons’ Den, claiming afterward that he’d persuaded them to join the board of directors. (Dickinson told Capital Daily that she met Durkin while staying at the hotel, but that she “didn’t like him or trust him” and refused to enter into any business arrangements with him. Margaret Trudeau’s agent said she was unavailable for comment.)</p><p>In the summer of 2016—nearly two years after signing the share purchase agreement—the Philips had yet to receive any money from Durkin and were on the hook for nearly $3 million in mortgage payments.</p><p>They grew increasingly worried as Durkin backed out of eight amended closing dates, placed a builder’s lien on the property, which would prevent refinancing, and ultimately issued a “Break-Up Fee” invoice to them for $1,932,291, claiming, without proof, that he’d incurred $954,861 in project expenditures. Even if he’d spent that kind of money on “capitalized investment in the property,” as he was claiming, the share purchase agreement would allow him a break-up fee only if the Philips backed out of the sale, which they had no desire to do. Despite that aggressive step—with Durkin effectively claiming not only that the sale had gone sour but that it was their fault—they clung to the hope that Durkin would eventually hold up his end of the deal.</p><p>As the bank moved to foreclose on the property due to the unpaid mortgage, Kate says Durkin drove a wedge between the staff and the Philips. For some employees, it felt like being stuck between parents in an ugly divorce. </p><p>In a move a judge would later describe as “part of an ongoing false narrative perpetuated by Mr. Durkin that the Philips were harmful to the Hotel’s business,” Durkin wrote a letter to the hotel staff saying that the Philips might bully them or target them for wrongful dismissal and that if that were to happen, he would assist them in filing claims against the couple. (Durkin did not respond to multiple requests to be interviewed for this article. His wife, Andrea, told Capital Daily, “You can go and print and spew any kind of shit you want in there.”)*</p><p>Desperate for the sale to go through, the Philips agreed to a settlement. It was similar to the original share purchase agreement but with a new closing date, an adjusted, slightly lower, purchase price, and the requirement that SHH Holdings remove the builder’s lien and pay off the corporate credit cards. Twelve days after the settlement went into effect, Durkin and Gregory missed the deadline for providing the funds to pay off the mortgage. </p><p>In late August 2016, the Times Colonist published <a href="https://www.timescolonist.com/business/investors-close-to-buying-sooke-harbour-house-and-hotel-1.2327046">an optimistic article</a> about SHH Holdings’ ability to stave off the foreclosure, citing a statement from Durkin about being days away from completing the sale. </p><p>The article set off Lori Petersen’s Google Alert.</p><p>Kate brushed off Lori’s email to the Philips as the equivalent of a crank call. Lately, whenever something negative appeared online or came through the general inbox, whether it was a bad review or a complaint, Durkin indicated that Frederique was behind it—that she’d put her cronies up to it to sabotage the sale. “This is getting more extreme,” Kate remembers thinking while reading Lori’s email. Then she forwarded it straight to Durkin.</p><p>Almost as soon as she hit send, doubt crept in and she called Gary. The couple had worked as police officers in the United Kingdom, and Gary was now a private investigator, focusing on fraud. While they were on the phone, he did a basic online search and found information too damning to ignore. </p><p>Just a few years earlier, in May 2013, the US Attorney’s Office for the Southern District of Alabama had indicted a Timothy Durkin, along with three others, in a multimillion-dollar Ponzi scheme. Nine months later, after Durkin was already in Canada, the three men he was indicted with were found guilty at trial and sentenced to five years in prison.  </p><blockquote>“This is getting more extreme,” Kate remembers thinking while reading Lori’s email. Then she forwarded it straight to Durkin.</blockquote><p>Kate forwarded Lori Petersen’s email to the Philips at their Sooke Harbour House email address. <em>We believe this could be the same guy, </em>she told them<em>. </em>But the message disappeared from the hotel’s email server before they had a chance to read it. Kate and Durkin were the only ones with access to everyone’s email account, and when Kate realized the email was gone—from the Philips’ inbox and from her own inbox and sent folder—the Saunders took their suspicions about Durkin to the Philips in person.“We couldn&#x27;t say, ‘He&#x27;s guilty of that Ponzi scheme,’ because he&#x27;d not been tried,” Kate told Capital Daily. “But we knew he was a fugitive. From our research, we knew that was him. And so we gave that to the Philips and said, ‘Go to the authorities, speak to your lawyers.’ We knew they were knee deep in this share purchase agreement that was going pear-shaped, and we left it with them.” </p><p>Kate had reason to believe that Durkin knew she’d taken the information to the Philips. “The next couple of days, our phone is ringing off the hook from Durkin wanting to speak to me,” Kate said, “because obviously he knew that I told them. I wouldn&#x27;t answer the phone for two days. I was just in complete shock, devastation. My whole world fell down, basically because this job I love—I’ve got a boss that I got on really well with—it can never be the same again.”</p><p>The Saunders figured they’d done what they could. As former police officers, they believed that the jig was up, that Durkin wouldn’t remain at the hotel for long. They agreed that Kate should go back to work and take special note of anything that might assist the authorities, who were sure to swoop in any day. “We were fully expecting at some point a team to be flown in, he&#x27;s extracted, and it&#x27;s big news,” Gary told Capital Daily. “Because as former police officers, you think, this is $4 million, or whatever they’re claiming, that&#x27;s been stolen from these [US] investors. It’s serious stuff. It will obviously pan out now. His name&#x27;s out there. It&#x27;s on the Internet. The FBI—they&#x27;ve got the tools.” </p><p>Unable to reach Kate by phone, Durkin sent her an email. “[I]nnuendo in todays [sic] information age is as dangerous a weapon as a dagger,” he began, dramatically. “You are my closest confidant at SHH and would have thought you would sit down with me so I could fill you in on the email we received from another obsessed lunatic. Unfortunately you chose to propagate the information without regard to the potential consequences innuendo can have.”</p><p>Durkin insisted the issue was a case of mistaken identity. He told Kate that Lori Petersen had tracked him down once before through his son’s manager, trying to connect him to “a criminal matter in Louisiana” and that she is “absolutely convinced that her guy is me.”</p><p>Durkin implied that Kate’s actions could tank his opportunity to buy the hotel: “Fred and Sinclair will spread these innuendos like wild fire [sic] and thoroughly enjoy doing so….I can just see all the hurtful things Fred will do…. I can see her now talking on the phone with the other lunatic lady. Needless to say, the investors, lenders and money will disappear and the Sooke Harbour House will be sold to the highest bidder. All I wanted to do was build a nice little hotel!”  </p></div><div class="in-article-newsletter-wrap"><div class="in-article-newsletter-content"><h2 class="heading-10">The Capital Daily Newsletter</h2><div><p class="paragraph-12">Get the news and events in Victoria, in your inbox every morning.</p></div><div class="w-form"><form id="wf-form-Email-Form---Mid-Article" name="wf-form-Email-Form---Mid-Article" data-name="Email Form - Mid Article" redirect="/thank-you" data-redirect="/thank-you" class="in-article-newsletter-form"><label for="First-Name-2" class="field-label-3">First Name</label><input type="text" class="fname-reg w-input" maxlength="256" name="First-Name-2" data-name="First Name 2" placeholder="Your name" id="First-Name-2" required=""/><label for="Email-4" class="field-label-2">Email</label><input type="email" class="email-reg w-input" maxlength="256" name="Email-4" data-name="Email 4" placeholder="Your email" id="Email-4" required=""/><label class="w-checkbox checkbox-field"><div class="w-checkbox-input w-checkbox-input--inputType-custom checkbox"></div><input type="checkbox" id="Consent" name="Consent" data-name="Consent" required="" style="opacity:0;position:absolute;z-index:-1"/><span for="Consent" class="checkbox-label w-form-label">I consent to receiving emails from the Capital Daily. I understand I can unsubscribe at any time.</span></label><input type="submit" value="Subscribe" data-wait="Please wait..." class="submit-button-3 w-button"/></form><div class="w-form-done"><div>Thank you! Your submission has been received!</div></div><div class="w-form-fail"><div>Oops! Something went wrong while submitting the form.</div></div></div></div></div><div class="capital-content-text w-richtext"><h4>The investors </h4><p>To build the nice little hotel, Durkin had told investors, he needed money. Lots of it. </p><p>Not long after taking over as manager, Durkin approached a Chinese immigrant called Mona Mo with an investment opportunity that appeared to be win-win. Mo owned Le Sooke Spa and was already involved with Sooke Harbour House: she provided in-room service to the hotel guests. With the help of a translator, she agreed to invest $2 million. As she understood it, the investment would serve as equity in the hotel, giving her 40% ownership of the business, and enable her to operate her own business out of a soon-to-be constructed oceanside spa. The investment would also support her application to the Provincial Nominee Program, a fast track to permanent residency for entrepreneurs who can make a significant economic impact on the local economy. She provided the first million dollars in three payments between Dec. 12, 2015, and March 1, 2016.</p><p>Reeling in other investors largely fell to Gregory, a man with a history of unsuccessful business ventures and legal trouble; a man a judge once referred to as “an individual possessed of a rare talent for obtaining credit.” </p><p>In the late 80s, Gregory owned companies that operated Rex Regal auto centres. He went bankrupt in 1991 after winding up in a legal dispute with a construction contractor for one of the Rex Regal outlets. A case related to the dispute was heard in the BC Supreme Court in 1993, with the judge noting that the dispute had arisen in “the aftermath of the failure of 23 companies associated with or controlled by Rodger Gregory.”	</p><p>Court records show that Gregory was later convicted of defrauding victims of more than a million dollars between 1987 and 1991. He was sentenced in 1997 to 18 months at home, with conditions that included 150 hours of community service, enabling him to quietly go about his life without interruption. </p><p>Afterward, he became known as the proprietor of a small business in Oak Bay. Between 2003 and 2011, he and his wife, Susanne, owned and operated Good Health Vitamins on Oak Bay Avenue. At one point they employed Tim Durkin’s sister Pamela, who’s now deceased; it’s not clear if Durkin and Gregory met through her. </p><p>One prospective Sooke Harbour House investor courted by Durkin met with Gregory at the Oak Bay Marina. Unimpressed, he later described Gregory as “a chap wanting to talk about his athletic prowess and trending towards copious BS.” </p><p>Gregory, though, found a receptive ear for sports talk with Kamloops octogenarian Russell Chambers. The men met through a mutual acquaintance over a pre-planned coffee at Oak Bay Marina and bonded, despite a 10-year age gap, after discovering they knew people in common through past involvement in sports leagues. “I found him very personable,” Chambers told Capital Daily. (Reached by phone on March 22, Gregory spoke haltingly and with apparent difficulty, saying he’d had a stroke and declining to be interviewed for this article. “I tire easily,” he said, before referring all questions to Tim Durkin.)</p><p>Chambers occasionally invested in bridge financing and second mortgages. When Gregory mentioned an investment opportunity at Sooke Harbour House and then took him to the hotel to show him around, Chambers was sold. He made periodic payments of tens of thousands of dollars, investing more than $450,000 in Sooke Harbour House over the course of several years. “I understood that my money was going to paying off or helping pay the interest on the outstanding mortgage,” he said, adding that he was promised a 9% return on his investment. He recommended that a friend invest too, he says, but after that friend met with Gregory and learned about his past fraud   charges and Durkin’s US indictment, he decided against it. “He did a bit more research than I did,” Chambers said.</p><p>Though Chambers was well past retirement age, he worked as Western Canada’s distributor for Joracan, a company that makes large outdoor composters. After their initial coffee, Gregory expressed interest in selling some of the composters in Oak Bay. He sold about 50 of them, and then set his sights on Marion Cumming, an elderly widow, artist, and activist who was well known in the community as someone with a deep-seated interest in environmental and Indigenous issues.</p><p>Cumming’s awareness of social injustices and economic inequality had taken root between 1959 and 1961, when she was an art student in Mexico. Her boyfriend at the time was a politically active Mexican law student, a Marxist who’d greatly influenced her thinking. When she held forth in their discussions about the importance of free speech, her boyfriend would counter, “The only freedom my people have is the freedom to go hungry.” It was eye-opening. As Cumming accompanied him to impoverished villages that were accessible only by foot, while he campaigned for the Partido Revolucionario Institucional, she came to understand the gap between the rich and the poor. </p><p>She was firmly among the former for most of her life, but she had devoted a considerable amount of her time and resources to supporting Indigenous rights and causes in Canada since the Oka crisis in 1990, when she and her late husband, Bruce, joined the protests against the proposed expansion of a golf course on Mohawk burial grounds. At the time, the couple lived in New Brunswick, near Fredericton, on a 280-acre farm along the Nashwaak River. Inspired by a local Indigenous leader who linked land to healing, the Cummings researched the history of their own farm and learned that it was unceded land. The couple planned to move to Vancouver Island after Bruce, a botany professor, retired. They began working with Indigenous leaders to donate the farm with the intention of it serving as an Indigenous spiritual and cultural renewal centre and nature preserve. It is now owned by Wolastokwiyik Nawicowok The Sacred Land Trust.</p><p>In 1992, the Cummings moved into a house on Gonzales Hill, in Oak Bay, that they’d purchased from the estate of a relative. Built in 1921, the house is surrounded by almost an acre of native plants and looks across McNeill Bay and the Juan de Fuca Strait. In 2012, it was added to The Canadian Register’s list of historic places and is now valued at more than $2 million.</p><p>The Cummings learned from neighbours that they were living on sacred Indigenous land. Continuing the precedent they set in New Brunswick, they arranged to bequeath it to Indigenous Peoples. The Victoria Native Friendship Centre is considering using it one day as an educational and cultural centre that would also house an artist-in-residence and a caretaker.</p><p>Cumming became known in Oak Bay for her involvement in community affairs and activism. She sat on boards (Salish Sea Biosphere Initiative, the Oak Bay Heritage Foundation, Oak Bay Heritage Commission), helped found the Sea-to-Sea Green Blue Belt Society, and petitioned for and against various movements and causes in an effort to protect wildlife, support conservation, and work toward decolonization. She was instrumental in bringing to fruition a project that placed eight monuments around Oak Bay to acknowledge the history and culture of the Lekwungen peoples. </p><p>Gregory “would have been well aware that I was involved in that,” she told Capital Daily.</p><p>Like many Oak Bay residents, the Cummings frequented Good Health Vitamins. “Susanne seemed to run the shop, and Rodger would pop in once in a while,” Cumming said. “And then Rodger and my husband would enjoy chatting. I related more to Susanne and, and my husband to Rodger.”</p><p>About six years after Bruce died, Gregory reached out to Cumming. <em>Would she like to buy a composter?</em> </p><p>It was an easy sell.</p><p>Gregory set up a rotating compost bin in her backyard in 2014.  </p><p>Then, strangely, Gregory began stopping by her house unannounced—“quite frequently,” she said—to check on the composter and make sure she knew how to operate it. “He would show up very early some mornings, before I’d even be dressed,” she recalled.</p><figure style="max-width:2000pxpx" class="w-richtext-align-fullwidth w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/608090149374002471e46417_Sooke%20Harbour%20House_Marion%20Cumming6.jpg" loading="lazy" alt=""/></div><figcaption>Marion Cumming met Durkin through Rodger Gregory, who urged her to loan the pair money for an Indigenous art gallery on the hotel&#x27;s property. Photo: James MacDonald / Capital Daily</figcaption></figure><p>Around this time, Gregory mentioned the Sooke Harbour House. <em>By any chance would she want to invest in an Indigenous arts gallery on the grounds? </em>Some of the proceeds from art sales would go toward supportive housing for T’Sou-ke Nation, she was told.</p><p>Predictably, Cumming fell in love with the idea—though she says she was taken aback when Gregory suggested she take out a reverse mortgage on her house for $200,000 to support its construction: “I thought, surely he knows that it&#x27;s bequeathed to an Indigenous charity, and it would be a burden on them.”</p><p>But that misguided suggestion didn’t turn her off completely, as his proposal aligned perfectly with causes about which Cumming was passionate. Gregory offered to take her out to Sooke Harbour House and show her around. </p><p>In January 2015, he drove her out to the hotel, along with her longtime friend Frank Arnold, a financial advisor through whom Cumming made ethical investments.</p><p>As they walked the grounds, Durkin and Gregory showed Cumming and Arnold an area adjacent to the hotel with a garden and gazebo. This was where a new 1,500-square-foot gallery specializing in Indigenous art would be built to replace a small art gallery already operating inside the hotel, they said. On the southwest elevation of the property, overlooking Washington’s Olympic mountain range, they planned to build a free-standing spa.</p><blockquote>“They were doing a bunch of name dropping. They were talking about how Margaret Trudeau was going to be involved.”</blockquote><p>Durkin did most of the talking. As he expounded on the plans—the gallery would double as an events centre—Arnold could tell that Cumming “was quite taken.” Durkin was charming and polished in his presentation. But Arnold had a lot of questions, and neither Durkin nor Gregory answered them to his satisfaction, he told Capital Daily.</p><p>“What they were offering was murky,” he said. “And nothing was really described very well.”</p><p>Arnold had just been through a renovation at his house, and both the expected costs and timeline for a bare-ground construction project seemed unrealistic and wildly optimistic. Another reason he was wary: “They were doing a bunch of name dropping. They were talking about how Margaret Trudeau was going to be involved.”</p><p>Durkin and Gregory wound up asking Cumming for $50,000. Back in Oak Bay, Arnold advised her against it. Besides not having confidence in the project, he thought that what was being asked of her wasn’t clear: was it an investment, a charitable contribution, or a loan?</p><p>Cumming was propelled forward anyway. “I thought, ‘The cause is such a good cause,’” she said. But with Arnold’s words of caution ringing in her ears, she ended up giving only half of what Durkin and Gregory were asking for. On Feb. 9, 2015, she and Gregory signed a promissory note outlining the terms of their agreement: she would provide a $25,000 loan that would be repaid with interest within one year. She then made good on her end of the deal. She told Capital Daily that Durkin and Gregory assured her that construction on the gallery would be started on or before April 1—“April Fool’s Day,” she noted with a wry smile. </p><h4>The Philips</h4><p>The Philips didn’t know what to make of Kate’s warning, or whether, even, to trust her. She wasn’t one of their longtime employees and was known to be close to Durkin. They searched the Internet for Lori Petersen, but without the benefit of her deleted email they didn’t know how she spelled her last name. They reached out to a lawyer in the States they thought could be her but wasn’t. They say they enlisted the help of a Saanich police detective they knew, who confirmed that the Durkin they were in business with was the same person who was wanted in the US.</p><p>The Philips figured there was nothing they could do. They were contractually entangled with Durkin. They hoped for the best.</p><p>Sometimes that was hard, like when Durkin’s biggest investor—Mona Mo—began to suspect that she was being defrauded and refused to provide the second million of her expected investment. She had learned that SHH Holdings Ltd., the entity she’d entered into an agreement with, didn’t actually own Sooke Harbour House. She sued Durkin and Gregory for “either negligently or fraudulently” representing that her investment gave her equity in the hotel. She also later learned that her first million had gone not to the hotel, or SHH Holdings, but to the management account. The case is ongoing today.</p><p>With the threat of foreclosure looming in early 2017, Durkin was able to secure refinancing for the hotel through two private lenders that offered high interest rates. “The Philips had to accept it, because the alternative was that they were going to lose the property,” their lawyer, Josh Bloomenthal, told Capital Daily. But the refinancing fell short of what they owed the Business Development Bank of Canada, so the Philips were forced to take out a third mortgage. </p><p>By late summer 2017, the Philips had had enough. They’d been dangling for almost two years, waiting for the sale to set them free. They’d lost faith in Durkin&#x27;s ability to complete the purchase, and they bristled at the changes he’d made to their hotel. He’d placed flat-screen TVs in the guest rooms and made other decorative changes without consideration of Frederique’s individualized and thoughtfully themed decor. They say they lost money on every Copper Room meal—that the pub ended up competing with the main dining room, nearly cutting the average guest check in half. “He didn’t understand the restaurant business,” Frederique said.  </p><p>The tension was so high that one longtime employee remembers thinking, “Something&#x27;s rotten in the woodwork.” It eventually affected the guests, too: “We had people that pulled out after two or three days. They’d be booked in for five days and they’d say, ‘We can&#x27;t stay here. It’s like being in a hornet&#x27;s nest.”</p><p> Finally, the Philips gave Durkin and Gregory an ultimatum: buy the hotel now or the deal is off. They didn’t buy the hotel.</p><p>The Philips formally terminated all agreements with Durkin and Gregory on August 25, 2017. They notified Durkin that he was out as manager and returned to the hotel, with security guards, to reclaim control of its operations.</p><p>In the days that followed, Durkin dug in, preposterously claiming in an email to employees that he was a rightful owner of the hotel, despite having paid nothing for it. He then mobilized the staff—many of whom he’d hired—to sabotage the business. He offered to pay people who failed to show up for their shifts. When staff walked out, some of the Philips’ former employees returned to fill the gaps in service. Their friends and family also helped out. Even their dentist pitched in, washing dishes.</p><p>Durkin also ordered Kate and the bookkeeper to shut down the hotel’s internal operating systems. Believing he had the legal authority to make such a request, they disabled the software system for online reservation systems and severed the Philips’ access to their accounting records and email accounts. Kate says at that time, she believed that the Philips had unlawfully re-entered the hotel and that Durkin was indeed the majority shareholder of the business, owning 69 percent of the business. He was her boss, regardless of his status as a fugitive, so she felt obligated to do what he asked.   </p><p>Durkin also turned employees against Frederique by maligning her character. In one email to staff, he referred to her as “a menace and a coward and a despicable human being.” And in an email to managers, he accused Frederique of lying and violating the Securities Transfer Act of British Columbia.</p><p>He sent a disdainful email to the Philips as well, suggesting they “move on” with their lives. “Yes you built the Sooke Harbour House and pioneered a great little business but in the same breath as sure as you built it, you destroyed it!” he wrote. “Very nearly killed it, had I not come along. I know it’s hard! Sooke Harbour House was your life for 37 years. But like all people who retire there is a sense of loss. You just have to deal with it.”</p><p>Durkin then took his fight to court. A judge agreed to rule on short notice, partly on the basis of the sworn affidavits he’d submitted and the chaos that was ensuing at the hotel. To the Philips’ shock, Durkin emerged with an injunction barring them from the premises of their own business.</p><p> “The whole thing was lies,” Sinclair said of Durkin’s affidavit, “and we didn&#x27;t have time to disprove it. We were only given something like 48 hours and our lawyer was away.” They later learned that the lawyer they’d hired hadn’t submitted Sinclair’s affidavit.</p><p> In the wake of his court victory, Durkin began representing himself as the sole owner of the hotel. Then he tried to make it real, suing the Philips for actual ownership. Lawyer Josh Bloomenthal, who represented them in their successful counterclaim, thinks of the injunction as “the turning point in this entire sordid tale,” because it gave Durkin a cover of legitimacy. </p><p>In ruling on the question of ownership in September 2020, Justice Jasvinder Basran noted that the judge who’d issued the injunction likely was influenced by Durkin’s “false affidavit” and unaware that the chaos at the hotel was of Durkin’s making.</p><p>But by then, the damage was done. </p><figure style="max-width:2000pxpx" class="w-richtext-align-fullwidth w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/60808ef3814f555b9207fb99_Sooke%20Harbour%20House_Frederique%20and%20Sinclair%20Philip14.jpg" loading="lazy" alt=""/></div><figcaption>Nearing retirement, Frederique and Sinclair Philip were looking for someone to take over their hotel, Sooke Harbour House. Timothy Durkin showed up with an intent to buy it. Photo: James MacDonald / Capital Daily</figcaption></figure><p>Durkin controlled all operations at the hotel and made all financial decisions for the business for three years. Although the Philips remained its owners, directors, and shareholders—and the legal responsibilities and liabilities fell on them—the injunction essentially reduced their involvement in the business to signing whatever cheques Durkin put in front of them. They weren’t allowed to set foot on the property or make operating decisions, and they had no access to their business’s financial records or mail. </p><p>Under Durkin’s watch, the feel and the mood of Sooke Harbour House became unrecognizable, according to a longtime employee. An atmosphere of secrecy descended over the hotel, she says, and managers started taking their conversations behind closed doors. If management overheard employees answering truthfully when guests asked them who owned the hotel, “We’d be hauled over the coals and told, ‘No, Tim is the owner,’” she told Capital Daily.</p><p>People started getting fired. Among the casualties was Kate, who was let go by email and unable to get a straight answer about whether the firing was with or without cause. The part-time gallery manager, who’d worked on gallery matters one day a week, was fired and replaced with Durkin’s wife at a full-time salary. After Durkin promoted the bookkeeper to general manager, the Philips began to suspect that she was manipulating the payroll and took their concerns to the RCMP. </p><p>But the injunction gave Durkin cover: he had the right to run the place as he saw fit, and if he wanted to give the general manager a giant raise or to not object to her giving herself one, there was nothing the RCMP could do, they were told.</p><p>The Philips grew increasingly concerned that Durkin was skimming money from the business and even diverting large amounts to his management company. An artist who had a consignment contract with the hotel had to chase down more than $2,000 after one of her original paintings and five reproductions sold through the gallery. SHH Management tried to persuade her to sign off on a lesser amount than her contract required; she sued for the full amount and won. </p><p> In April 2019, Durkin required staff to run transactions—everything from room bookings to restaurant bills and gift shop sales—through a new Square device rather than the point-of-sale machine they’d always used. The device was linked not to the hotel’s bank account but to that of Durkin and Gregory’s management company. Payments for weddings and other events also disappeared into the SHH Management bank account, including a $25,593 rental fee for a four-day film shoot. According to court records, $98,137 in hotel revenue was diverted to the management account  through the Square device in 2019.</p><p>The Philips again sought help from the RCMP. “They said we&#x27;ll look into this,” Sinclair said, “and then very quickly they got back and said, ‘We&#x27;re not going to do anything. This is a civil matter.’”</p><p>The Philips brought concerns of embezzlement to the RCMP several times and always got the same answer. The court order placing their business under Durkin’s control, an RCMP corporal later explained in an email, “limited our ability to show theft, fraud, etc.” He went on to say that he’d confirmed with Crown counsel that “there was little evidence to support that these were Criminal matters” and that “… the unfortunate part is that you did not properly vet out who you had entered into a contract with.”</p><p>Neither the Philips, nor their lawyer, Josh Bloomenthal, understand the RCMP’s conclusion that their concerns belonged in civil rather than criminal court. The RCMP declined to comment. </p><p>The Philips say it wouldn’t have taken much to prove that they owned Sooke Harbour House—a title search, the annual report, or a securities search all would have shown them to be the owners. So why was a manager able to divert money from their business right under the RCMP’s nose? “You’d think that we have a system that’s equipped to root out people like this,” Bloomenthal said. “But we don’t.”</p><p>Despite dedicated RCMP teams that specialize in financial crimes, white-collar crimes are notoriously under-prosecuted in Canada. When victims take their concerns about complex fraud to police, they often find that either police won’t investigate or the Crown won’t approve charges. “It dies at either stage,” a Vancouver-based commercial litigator with 28 years of experience with criminal and civil fraud cases told Capital Daily. “I perceive it partly as a resource issue.” <br/></p><p>Fraud investigations that involve investors often wind up being handled by provincial securities regulators. The regulators can pursue cases before either criminal courts or administrative tribunals. They often opt for the latter, where the burden of proof is lower and where they have the power to compel the accused to answer questions and produce documents. Once securities regulators go the administrative route, the only punishments at their disposal are financial sanctions or suspending or banishing the offender from the capital market.</p><p>In 2017, the <a href="https://www.theglobeandmail.com/news/investigations/easy-money-canadian-securities-fraud/article37350705/">Globe and Mail analyzed</a> 30 years of data from regulatory cases and found that, largely due to a patchwork system of provincial securities regulators, offenders often ignored sanctions without consequence. The Globe also found that one out of every nine people found guilty of financial crimes by security regulators “returned to do it again” and that victims rarely get restitution. “[O]nly about 18 percent of white-collar repeat offenders are ordered to surrender the money they made in their schemes, though most of those never do,” the investigation found.  </p><p>(When an offender is sanctioned in another province, BC now automatically imposes the same sentence; and since March BC securities regulators can block or revoke driving privileges if offenders fail to pay financial sanctions.)	</p><p>The Vancouver-based litigator says once a case has been through a civil proceeding, RCMP seems even less willing than usual to touch it. “It was in civil court, it’s a civil matter—I’ve seen it given as a rationale so many times,” he said.</p><p>In Durkin’s case, Bloomenthal says, the injunction provided “ostensible authority” for his actions at the hotel. “Honestly, it was very difficult to watch,” he said. “Credible criminal complaints were made to various different law enforcement agencies, and nobody did anything—including the FBI, including the American authorities, including everybody who was involved in this. Nobody did a thing.&quot;</p><h4>The US case</h4><p>By the time the injunction was in place, the RCMP had known for a year that Durkin was wanted for financial crimes in the US. Lori Petersen had told them—and she’d brought receipts. </p><p>She says she first contacted the RCMP in Victoria by phone, in September 2016, not long after sending her email warning to the Philips. She then followed up with Constable John Blazina by email, attaching a copy of the Red Notice Interpol had issued for Durkin. Red Notices serve as formal requests to law enforcement authorities around the world for the “provisional arrest” of international fugitives who are traced to their soil. </p><p>The US alleges that Durkin, as the managing partner of Westover Energy Trading Partners, entered into a Ponzi scheme with three others, including Lori’s husband, David Petersen. The men allegedly defrauded victims under the guise of pooling together investors’ money for near instantaneous, low-risk trades done by computer algorithms—what the US government referred to in the <a href="https://www.scribd.com/document/503656291/Durkin-Et-Al-Indictment">indictment</a> as “a high speed arbitrage investment system.” </p><p>The Red Notice explained that Durkin and the others had solicited “about $4.9 million” from investors but had “failed to invest the victims’ funds as promised, and used the money instead for their own personal expenses… and to make Ponzi scheme type payments to earlier investors.” Although the Notice was not intended to be circulated outside law enforcement, Lori learned of its existence at her husband’s trial and later tracked down a copy of it from her husband’s lawyer. </p><p>The Red Notice made clear that if convicted on all charges—conspiracy to commit securities and wire fraud, securities fraud, and wire fraud—Durkin could face more than 20 years in prison. </p><p>At least one investor was reeled in by the promised involvement of angel investor Arthur Cohen, a billionaire New York real-estate magnate who had once done business with Paul Manafort and had drawn comparisons to Donald Trump, back when it might have been seen as a compliment. The investor, Bill Abrams, had traded in a career as a pilot for one in finance after being furloughed in the wake of 9/11. Before investing his money, he travelled to New York to see the arbitrage system’s user interface. While there, he says, he met with a trader, briefly spoke with Durkin, said hello to Cohen, and met the Russian computer programmer who’d supposedly built the system. Abrams wound up investing more than a million dollars. Years later, he learned that Cohen had quickly lost interest and had withdrawn his money. </p><p>Lori’s husband, Dave, kept the books for the investment fund, sending out weekly reports that showed the investments reaping high returns. “I think I was making like 30 or 40 grand a month on it at one point,” Abrams told Capital Daily. But despite what the statements conveyed, no actual high-speed volume trading—or any trading for that matter—was occurring for two and a half years from Oct. 1, 2009, through May 30, 2012, according to US court records.</p><p>Dave Petersen maintains that he didn’t know that he was providing fabricated trading profits to the investors. He says one of his co-defendants, Stephen Merry, emailed him numbers each week, and that he created weekly reports for the investors based on them. Dave believes the numbers originated with Durkin, and that evidence of that would have come to light had Durkin been prosecuted. </p><p>As it happened, Durkin was long gone by the start of the December 2013 trial for the men he was indicted with, having arrived in Canada nine months earlier, on March 9. But he knew he’d been indicted and that his associates—Merry, Petersen, and Yaman Sencan—were being prosecuted. The week before the trial began, a lawyer advised Durkin to turn himself in to US authorities. Durkin had contacted the lawyer, David Henriksen, in connection to an oil rig contract that Henriksen had helped him with in 1990 and that Durkin wanted to revive.</p><p>Henriksen told the FBI that Durkin had begun frequently contacting him about the old contract in July 2013. When Henriksen learned of the outstanding charges against Durkin, he urged Durkin in an email to “address the matter in Alabama.” He said he wouldn’t engage with Durkin professionally until his legal issues were resolved. “You must appear and defend yourself,” Henriksen wrote. “….You have no alternative, and in my opinion any other action by you is not only clearly illegal but also a very bad and short [sighted] decision for you personally.”</p><p>Durkin did not heed Henriksen’s advice and remained in Canada. </p><p>In the prosecution’s opening statement, on Dec. 12, 2013, Assistant US Attorney Christopher Bodnar tried to pre-empt any discussion of Durkin, telling the jury that the government wouldn’t dispute that Durkin was a “liar and a cheater,” but that it didn’t matter if he was: “He’s irrelevant. He’s out of the picture.” </p><blockquote>&quot;You have no alternative, and in my opinion any other action by you is not only clearly illegal but also a very bad and short [sighted] decision for you personally.&quot;</blockquote><p>Despite the prosecutor’s attempt to frame Durkin as unimportant, Dennis Knizley, Sencan’s lawyer, says evidence at trial demonstrated otherwise. “Banking records indicate the lion’s share of the money went to Durkin,” he told Capital Daily—adding that he is astounded Durkin is still at large. “There seems to be little or no effort to bring this man to justice. It’s baffling to me. Durkin got the money. The evidence at trial was clear.”</p><p>The prosecutor’s case put Yaman Sencan at the centre of the scheme. “They targeted Yaman as the one that was the facilitator, and myself, and Steve Merry, and Durkin were all aiding and abetting Yaman in his venture to cheat people, which I don&#x27;t believe to be the case,” Dave told Capital Daily. “Durkin took off with the money and they knew it. He was a fugitive. Why would you run?” </p><p>Petersen, Sencan, and Merry were found guilty of conspiracy to commit securities and wire fraud, aiding and abetting securities fraud, and 18 counts of wire fraud. Each received a <a href="https://www.justice.gov/usao-sdal/pr/three-defendants-sentenced-60-months-each-their-roles-operating-multi-million-dollar">sentence of five years</a> in prison. Merry died two weeks into his sentence. While Petersen and Sencan were serving their time, Durkin was settling into a new life, ingratiating himself into Sooke Harbour House and making promises to new investors he wouldn’t deliver on.  </p><p>Spokesperson Jimmy Davis, of the US Attorney’s Office for the Southern District of Alabama, says the case against Durkin is still open but that he isn’t at liberty to say whether the office has pursued an extradition request. </p><p>Neither the US Department of State nor Justice Canada will comment on whether the US has requested extradition. </p><h4>The Saunders</h4><p>The question of extradition has long plagued Gary and Kate Saunders. After Kate got fired, the couple reached out to the Philips to offer their assistance. The Saunders continued to put their police training to work, digging up information on Durkin. They reached out to the US investors and others with knowledge of the Ponzi scheme. They found and compared notes with Lori Petersen and eventually her husband, who returned from prison in 2018 after a year was knocked off his sentence for good behaviour. But now, instead of just collating the information they gathered, the Saunders decided to do something with it. </p><p>For more than a year, they’d been patiently waiting for the authorities to descend on Sooke, and they hadn’t. Maybe, they thought, the authorities needed a nudge. They contacted the FBI, the US Marshals Service (which is tasked with tracking down fugitives), Canada’s Attorney General, the US Attorney’s Office for the Southern District of Alabama, and the Alabama Securities Commission, supplying them with information about Durkin in lengthy and detailed emails and offering themselves as resources. They sent authorities Durkin’s cell phone number, licence plate, and address. In one email, Kate said she knew Durkin well and could share information regarding his “routine and movements.” In another, Gary warned, “He rents a water front property leading directly to a marina with boats. It’s not beyond the realms of comprehension that this man is potentially preparing to once again [flee] justice with money that does not belong to him.” </p><p>Mostly, the couple hit a wall of silence. But when they did hear back from US and Canadian authorities, they got answers that confused them or conflicted with information they already had. </p><p>Deputy US Marshal Alejandro Negron told Kate in a February 2018 email that the case was being handled by the FBI and that “…the FBI has been aware of Durkin’s location for a while now, and they are in the process of having Durkin extradited to the US for prosecution.”</p><blockquote>&quot;It’s not beyond the realms of comprehension that this man is potentially preparing to once again [flee] justice with money that does not belong to him.” </blockquote><p>But several months later, Assistant US Attorney Christopher Bodnar indicated that the extradition process wasn’t yet underway and seemed to suggest that it would require input from the UK. “[E]xtraditions are complicated diplomatic affairs,” Bodnar wrote to Gary. “In this case, you have a British citizen located in Canada, which makes the process significantly more complex.”</p><p>But the Canadian government says there’s no reason the process would be different from usual. Under Canadian law, if the US makes an extradition request, “the request would be between Canada and the United States,” a Justice Canada spokesperson told Capital Daily in an email. The UK would not need to be consulted. Foreign nationals have the right to consular assistance from their country of citizenship, the spokesperson wrote, “but that country would not be a party to the extradition proceedings.” </p><p>The Saunders worried both about the future of Sooke Harbour House and Durkin’s investors. Now that Durkin had lost the opportunity to buy Sooke Harbour House, what, they wondered, was his end game? Why was he still there? </p><p>Gary’s emails to authorities got increasingly testy as time wore on and Durkin remained installed at Sooke Harbour House. “Taking into consideration the nature of the indictment and the missing millions that occurred between 2009 and 2012,” Gary wrote in one of his emails to the chief litigation counsel for the Alabama Securities Commission, “we now find a man indicted for fraud once again handling millions of dollars from unsuspecting investors.” </p><p>He tried to show authorities what was at stake—that as long as Durkin remained free in Canada, the victims’ losses “continue to be compounded.”</p><p>He was right. In 2019, the year after Gary’s warning, Durkin diverted at least $123,749 from Sooke Harbour House to his management company. A judge later holding him liable in civil court for damages to the Philips noted that Durkin had “no explanation whatsoever for what happened to any of the revenue that the Hotel earned in 2019 and 2020.”</p><p>The hotel was so badly mismanaged by Durkin that the Philips say they were forced to choose between making mortgage payments—at 18% interest—or paying their food and beverage suppliers and employees. They chose the latter, and as a result, accrued an additional $920,478 on their high-interest loan. Because Durkin withheld years of financial records from the Philips, Canada Revenue Agency obtained a $94,524 judgment against the business for unpaid corporate taxes and GST—and provincial and municipal governments hit the couple with a combined $20,000 in penalties for unpaid or late taxes. The Philips say they were penalized for failing to pay taxes that they didn’t actually owe, and if they’d had access to their financial records they could have shown that the business hadn’t been profitable in certain years and had accumulated a $1.5 million tax credit. </p><h4>Marion Cumming</h4><p>Looking back, Marion Cumming says it dawned on her slowly that she might have been duped. She can think of two moments in particular that gave her pause. There was the time she spotted Rodger Gregory at a Remembrance Day ceremony in Oak Bay, when he appeared to notice her and then turned and walked away. She says when she caught up to him and told him that she’d yet to receive any interest payments on her loan, it struck her that he neither seemed surprised nor offered an explanation for the delay. </p><p>The second moment was when she bumped into the Philips at a meeting concerning the Site C dam, and Frederique dropped the shocking news that Durkin was a fugitive who was wanted for a Ponzi scheme.</p><p>“My situation was somewhat similar to the Philips’ but in microcosm,” Cumming told Capital Daily. “The two men kept saying that they would fulfill their commitments but never came through.”</p><p>Cumming says she was supposed to start receiving monthly interest payments for $166.67 in March 2015 but that the payments never came. Unlike investors Mo and Chambers, Cumming didn’t lose everything she’d entrusted to Gregory and Durkin. After much persistence, she was able to recoup $7,000 of the $25,000 she’d provided for the gallery. </p><p>Cumming lived on a senior&#x27;s fixed income. When unexpected expenses arose—when, for example, her driveway needed to be repaved—she thought about how the interest payments and repayment of the loan would have eased her burden. She also had numerous charitable commitments she’d been counting on the loan’s repayment to cover. She mentioned these commitments to Durkin and Gregory “to appeal to what good nature might have lingered in them, and it didn&#x27;t work.” Gregory would make hollow promises that the interest was forthcoming. She says he once phoned her from his granddaughter’s birthday party: “You could hear the conversation in the background, and it just sounded very jolly and family oriented, and he said he wanted me to know that they were busy scrambling together to get the funds.” She recalls another time he told her, “We&#x27;re doing all we can to see that you are paid fully.”</p><p>Cumming spent the fall of 2018 trying to get her money back. She enlisted Frank Arnold for help, and they each made numerous requests to Durkin and Gregory for the return of the loan. Cumming says she came home one day to find a $5,000 cheque for back interest—a welcome find but one that had come more than two years after the $25,000 loan was supposed to be repaid in full. A cheque for $2,000 followed. </p><p>Cumming sent Durkin an email demanding full repayment of the loan in September 2018, pointing out that it had been three years since she’d provided the money for the new gallery and events centre and it had yet to be built. “It is considered misappropriation of funds to use that well-intentioned investment for other purposes,” Cumming wrote. “…As a widow in my 80’s [sic], I should not be taken advantage of by two non-indigenous businessmen.” </p><p>In his response, Durkin forcefully denied any impropriety and said that the loan had been “applied against the design and development fees” for the gallery. He accused Cumming of “malicious intent” and called her suggestion of misappropriation “an absolute egregious false and libelous statement.” He went on: ‘You have broken the Law! You have subjected yourself to prosecution and penalties…” He then threatened to “take all necessary legal action” if she didn’t “retract” the email. (Durkin has been involved in numerous lawsuits; in the last few years he has sued Facebook, the publisher of Sooke PocketNews, and lawyers representing the Philips, as well as their paralegal.)  </p><blockquote>Durkin suggested in an email that she might be involved in a possible “extortion attempt.”  </blockquote><p>Cumming also heard from Durkin again, through a loan termination document she received from SHH Holdings Limited. It stated that all interest had been paid up and that “upon the repayment of the $25,000 on or before November 8, 2018, all obligations between the parties have been met and fully executed.” Cumming hand wrote a PS at the bottom of the page: “The remaining interest is forgiven in light of your commitment to pay off the original $25,000 Promissory Note in full by November 8, 2018, at the latest. As you had earlier agreed to a payout in October, I would appreciate receipt of your cheque as soon as possible because my expenses related to indigenous causes are mounting.” </p><p>A day after the repayment of the loan was due, Cumming says she found a cheque for $166.67—a monthly interest payment—at her front door. She made several other requests for Gregory and Durkin to pay up in the fall of 2018. At one point, Durkin suggested in an email that she might be involved in a possible “extortion attempt.”  </p><p>Finally, it looked as if her persistence had paid off when she received a cheque for the amount of the loan, dated Jan. 10, 2019. Worried that it wouldn’t clear, she asked Gregory and Durkin for a bank draft instead. The draft never arrived, despite repeated assurances it would—and when she went to cash the cheque, she learned that payment on it had been stopped.  </p><p>Cumming says she considered suing Durkin and Gregory for repayment of the $25,000 loan, but a lawyer advised her that the legal process would cost more than the amount she hoped to recover.   </p><h4>Immigration</h4><p>At some point after Canadian authorities became aware that an international fugitive was going about his business in Sooke, they realized that the fugitive was someone they might be able to deport. </p><p>Born in the UK in 1951, Durkin moved with his family to Canada as a baby, becoming a permanent resident when he was a little over a year old, in May 1952. He grew up in Edmonton and Medicine Hat, Alta., with six Canadian-born siblings and without ever undergoing the process of gaining citizenship himself. He’d spent most of his adult life outside Canada. </p><p>Durkin told immigration authorities that he worked as a real estate developer in Victoria in the ’70s, and in the hotel and oil industries in various overseas countries between 1982 and 1993. He said he spent the years between 1993 and 2012 working and travelling between London and New York. But in his six-plus page single-spaced letter detailing his work history and background, he offered next to nothing about the years covered by the US indictment. In later submissions to immigration authorities, he claimed he’d never lived in the US. (According to US court records, Durkin signed a two-year lease on a property in New York in May 2009. The landlord ended up suing him, successfully, for back rent.) </p><p> CBSA’s records indicate that Durkin last entered Canada on March 9, 2013, three months before US prosecutors indicted him for financial crimes and the FBI issued a nationwide warrant for his arrest. </p><p>Under Canadian law, permanent residents can be deemed inadmissible, and therefore deportable, on grounds of serious criminality if they’ve committed “on a balance of probabilities,” a crime that, if committed in Canada, would constitute an offence “punishable by a maximum term of imprisonment of at least ten years.” The US charges against Durkin equate to fraud over $5,000 and/or False Prospectus, punishable by a maximum prison term of 14 years.</p><p>Based on the US charges, CBSA deemed Durkin eligible for an admissibility review. On Nov. 28, 2017, two border services enforcement officers knocked on his door to serve him notice of the decision and to collect his passport.  </p><p>Durkin’s wife, Andrea, told them that Durkin wasn’t home. They handed her a business card and said it was important for Durkin to contact them. They told her they’d remain in the area to wait for his call.  </p><p>According to an affidavit by one of the officers, they observed a BMW in Durkin’s open garage and wet tire tracks on the ground, which indicated to them that the car had recently pulled into the garage. </p><p>About 45 minutes after they spoke with Durkin’s wife, “investigative techniques” allowed them to observe the car leaving the garage. Its driver was male, and when he pulled into a gas station, the officers confirmed that the driver was Durkin. The affidavit notes that Durkin repeatedly provided “untruthful statements” about his most recent whereabouts. Durkin claimed he hadn’t been home when the officers were speaking to his wife and insisted that he hadn’t just driven the car out of his garage. He also told the officers he was unaware of any warrants for his arrest in the US, that he had resided in the UK before moving to Canada, and that he had never lived in the US. </p><p>In the immigration submissions that Durkin later filed, he claimed the US charges were “not well founded” and that he never “knowingly, willfully, or blindly assisted any unlawful scheme to defraud others” or sought to evade prosecution. He asserted that he has a Canadian wife, two Canadian children, two Canadian grandchildren, and no significant ties to England. In describing how he was an asset to the community, the submissions claimed—falsely—that he owned Sooke Harbour House.  </p><p>Lori Petersen flew to Canada for a hearing involving Durkin’s immigration case, hoping to witness his deportation. But Durkin wasn’t there for it, and it wasn’t a deportation hearing. The hearing took place in federal court in Vancouver to address a claim by Durkin that CBSA had infringed on his rights. </p><p>Lori was staying at the Saunders’s house, and the day after the hearing, Gary dropped her off at Sooke Harbour House. She was gunning for a confrontation. With the vengeance of a “woman scorned,” she says, she was hoping to feel some control over the person she blamed for her family’s misfortune.  </p><p>She sat in the Copper Room drinking a glass of wine and keeping an eye out for Durkin. After spotting him, she roped him into a conversation, pretending first to be interested in buying a painting and then in buying the hotel. It wasn’t long before she couldn’t bear the charade. “I said Tim, ‘Let’s just cut to the chase,’” she recalled. She confessed she’d come to Canada for his deportation hearing. “And he looks at me and he said, ‘Who are you?’ And I said, ‘Oh, you know who I am.’” He must have realized it was the “lunatic lady” who’d tracked him down and exposed his whereabouts. She said a glint of awareness washed over his face, just before “he started walk-running away from me.” </p><p>The next thing she knew, Sooke RCMP were on the scene—escorting her from the hotel. </p><p>“I thought the RCMP was like the FBI,” she said. “I said, ‘This man is a fraud, he&#x27;s wanted in the US. Why aren&#x27;t you arresting him?’ Nothing. They did nothing. I was shocked.”</p><p>A hearing for Durkin’s potential deportation was held over two days last December via Teams video conference. At one point, Durkin was asked if he’d reached out to any lawyers in the US prior to his contact with Canada Border Service Agency. Durkin testified that he had, that after learning of the US indictment—he didn’t know exactly when but guessed it was between 2014 and 2016—two lawyers in the US had advised him to “let sleeping dogs lie,” because they couldn’t find anything to confirm he was wanted for prosecution. “If you go to the public websites and where you can garner this type of information,” Durkin said, “there was zero information with respect to any outstanding warrants or Red Notices. And so the conclusion of the lawyers in the United States was that there was just—they had no interest in me.” </p><p>Durkin didn’t offer that another lawyer, David Henriksen, had urged him to turn himself in and face the charges in 2013, just a week before the trial, and that he’d decided against it.</p><p>At one point, noting that Durkin had claimed in an affidavit to be innocent of the US charges, CBSA hearing officer Mason Cooke asked, “Is there any reason why you have not cleared your name in the United States,” since there was no “direct evidence” that it had been cleared. </p><p>Durkin responded, “The cost of doing so, it was far beyond my reach. And the best advice from the best lawyers in the country is that they have no interest in you, and just go about your business, and forget the United States.”</p><p>Although the Petersens aren’t inclined to trust anything Durkin says, they allow that on this point—that the US is no longer after him—he might have been speaking the truth, though perhaps unwittingly. It’s been four years since Lori was able to find Durkin with a simple Google Alert, and the Petersens think it’s possible—even likely—that US prosecutors have lost interest in him. Why else, with the best investigative resources at their disposal, haven’t they brought Durkin back to face charges?	</p><p>Their theory is that there’s a disincentive—that if Durkin were to stand trial, evidence would emerge that he was the one behind the false trading profits. They believe this information would exonerate Dave, and possibly the others who were convicted, and embarrass the government for wrongful convictions. But, Lori said, “Until we get Durkin in the United States, it’s never gonna happen.” </p><p>Dave Petersen raised the issue of Durkin&#x27;s absence on appeal and in a motion for a new trial, both of which were denied. He also appealed the ruling refusing to grant him a new trial. Among his arguments, he said he was denied the right to have Durkin present as an exculpatory witness or to use “exculpatory discovery evidence that Durkin would have provided.” He lost that appeal too, with the judge saying, “[E]ven if the Government’s efforts to apprehend Durkin were lackadaisical, Defendant has not shown how Durkin’s presence would have made a difference in Defendant’s trial, given the ample evidence against him.” Dave is continuing to file motions in an effort to clear his name. </p><blockquote>&quot;If they bring Durkin back in and they prosecute him, it&#x27;s going to prove that what they did in the first trial was misleading,”</blockquote><p>US investor Bill Abrams, who reported the fraudulent scheme to the FBI after being unable to withdraw supposed trading profits, refused to testify against Yaman Sencan. He believes the FBI made Sencan the fall guy and that Sencan, and possibly Petersen, was an unwitting participant in the fraud. He would like to see Durkin on trial but isn’t optimistic that day will come. “The problem is, if they bring Durkin back in and they prosecute him, it&#x27;s going to prove that what they did in the first trial was misleading,” he told Capital Daily.</p><p>On the second day of Durkin’s admissibility hearing, Durkin surprised the Immigration and Refugee Board adjudicator and Canada Border Services Agency lawyer by claiming he might actually be a Canadian citizen. If true, the proceedings they were engaged in would be moot. Durkin’s counsel divulged that an application for citizenship for Durkin had been pending before IRCC for 11 months—a “quite a complicated” application that was based in part on his parents’ status prior to the existence of the Citizenship Act and on a Charter interpretation of the word “citizenship.” The application asserts that Durkin is a citizen but also argues that if he isn’t he should be granted citizenship. </p><p>The news incensed the IRB’s adjudicator Trent Cook, who laid into Durkin’s lawyer: “This isn&#x27;t a case where the person concerned… had some type of recent epiphany that he could be a Canadian citizen… [By] not disclosing the fact that an application has been made, we have the minister wasting public resources enforcing an act against someone that might be Canadian, and we have the [immigration] division—amidst COVID-19, I will say—bending over backwards to adjudicate a proceeding that we may not even have authority to adjudicate. And that is not the way that I like to run my hearings.”</p><p>Cook adjourned the admissibility hearing to wait for IRCC’s ruling on the citizenship question.</p><h4>Damages</h4><p>Durkin’s attempt to will himself into owning Sooke Harbour House met a definitive end in September 2020. After a 56-day trial, Justice Basran issued <a href="https://sooke.pocketnews.ca/wp-content/uploads/2020/09/Judge-Basran-re-SHH-Management-Limited-v.-Philip-09-22.pdf">a 94-page ruling</a> that served as a scathing rebuke, detailing the serious harm Durkin had done to the Philips and holding him liable for compensatory damages. </p><p>The judge noted that Durkin had “lied unabashedly” throughout the trial and “in virtually all of his dealings” with the couple. “[E]mboldened by his success in fraudulently obtaining an injunction,” Durkin presented himself as the owner of Sooke Harbour House, the judge wrote, because he “concocted a delusional narrative” that he’d paid for 69.35% of the company’s shares. “He fabricated financial information to support his false assertion,” the judge wrote. The judge also found that Durkin had misappropriated “at least $120,000” from the hotel by redirecting payments to his management company. </p><p>With harsh words for both Durkin and Gregory, the judge noted that they “had neither the means nor the intention of paying [the Philips] for their valuable asset” and that the Philips’ “reasonable expectation of a comfortable and well-deserved retirement has been effectively stolen from them because they unknowingly put their future in the hands of these two fundamentally dishonest individuals.” </p><p>A few months earlier, in July 2020, Sooke Harbour House was sold, in foreclosure, to a North Vancouver real estate company for a little over $5.6 million. The hotel now sits amid a field of dirt, closed for renovations. The new owners have taken out trees and torn up the edible gardens, which once ran wild with more than 200 species of herbs, vegetables, and flowers. Mounds of soil exist in the place of lush foliage and raised beds of salad greens. </p><blockquote>The hotel now sits amid a field of dirt, closed for renovations.</blockquote><p>After the Philips paid legal fees and lenders, and the federal, provincial, and municipal governments collected what was owed for late and unpaid taxes, the couple was left with nothing from the sale.	</p><p>The vindication in court has been bittersweet. While the Philips welcome the recognition that Durkin wronged them, especially in light of how he’d maligned their integrity, their dealings with Durkin and Gregory have left them financially ruined. They’ve lost their life savings and their business. Now in their 70s, they find themselves paying the mortgage on their house with only what they receive on a fixed income. And the financial fallout continues. CRA recently assessed an additional $6,000 for payments not received in tax years 2017 and 2018. </p><p>Although they won a sizable judgment—about $4 million—their lawyer tells them that Durkin has no assets listed in his name—no car, no property, no Canadian bank account—and they believe they’re unlikely to ever collect on the damages. Durkin filed a notice of his intent to appeal Basran’s decision, but at the time of publication has no appeal pending.</p><p>While the Philips see Basran’s ruling as a vindication, Bloomenthal sees it as a road map for a criminal case—perhaps more than one. Right there in the ruling is a judicial determination that Durkin misappropriated funds and repeatedly lied under oath. Bloomenthal says he has spoken to law enforcement about perjury. “The last I heard on that was that we&#x27;ll wait and see if he&#x27;s deported,” he said, “which is bullshit, in my opinion. If someone is credibly accused of criminal conduct on Canadian soil backed by supporting evidence, he or she should be fully investigated by the appropriate authorities and dealt with accordingly in Canada.”</p><p>If Durkin is deported to the UK, the Philips say, what’s to stop him from engaging with new investors?</p><p>Bloomenthal has filed an application asking Justice Basran to assess special costs on top of the damages as a way to hold both Durkin and Gregory accountable for “reprehensible conduct” during the trial. “The extent of false or misleading evidence and testimony given by Mr. Durkin and Mr. Gregory...is shocking,” Bloomenthal told the judge at a hearing on the matter in December, adding that they also “repeatedly attempted to conceal material documentary evidence.” The judge has yet to rule on the application.	</p><p>Before Durkin, Frederique had moved through the world in a way that felt natural to her—trusting people, expecting honesty, and focusing more on the good in people than the bad. That openness had never burned her until she met Durkin.  </p><p>As a result, her worldview has grown dark. </p><p>One day last fall, she came to a distressing conclusion: “In a way,” she said, “crime pays.”  </p><p> Sinclair agreed. “We are convinced of that after this whole process,” he said.</p><p>Gary and Kate Saunders continue to dig for information about Durkin’s activities. They’re looking for the money. They say they have passed leads on to law enforcement, pointing them toward the Cayman Islands.  </p><p>They’ve heard nothing in return.   </p><p>‍</p><p>*<em>Capital Daily made multiple efforts to reach Durkin over the course of three months. He did not respond to a registered letter seeking a comprehensive interview. Calls and emails to him went unanswered, as did calls and emails to his immigration lawyer, asking her to pass along an interview request. We had better luck reaching Durkin’s wife, Andrea—she agreed to pass along our request for a response to the serious allegations about Durkin’s actions in both the US and Canada. Sooke Harbour House’s former general manager, who says she is still in touch with Durkin, and Rodger Gregory’s wife, Susanne, both told Capital Daily that Durkin was aware we were trying to reach him</em>. <em>On April 12, someone signed for and picked up the registered letter Capital Daily sent Durkin. We did not receive a response.</em></p><p><em>This story has been updated with information about the options available to securities regulators.</em></p></div><a href="mailto:contact@capitaldaily.ca" class="link">contact@capitaldaily.ca</a><div class="_w-inline-block w-embed"><a class="w-inline-block social-share-btn fb" href="https://www.facebook.com/sharer/sharer.php?u=&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"></a>
<a class="w-inline-block social-share-btn tw" href="https://twitter.com/intent/tweet?" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20 ' + encodeURIComponent(document.URL)); return false;"></a></div><div class="in-article-newsletter-wrap"><div class="in-article-newsletter-content"><h2 class="heading-10">The Capital Daily Newsletter</h2><div><p class="paragraph-12">Get the news and events in Victoria, in your inbox every morning.</p></div><div class="w-form"><form id="wf-form-Email-Form---Mid-Article" name="wf-form-Email-Form---Mid-Article" data-name="Email Form - Mid Article" redirect="/thank-you" data-redirect="/thank-you" class="in-article-newsletter-form"><label for="First-Name-2" class="field-label-3">First Name</label><input type="text" class="fname-reg w-input" maxlength="256" name="First-Name-2" data-name="First Name 2" placeholder="Your name" id="First-Name-2" required=""/><label for="Email-4" class="field-label-2">Email</label><input type="email" class="email-reg w-input" maxlength="256" name="Email-4" data-name="Email 4" placeholder="Your email" id="Email-4" required=""/><label class="w-checkbox checkbox-field"><div class="w-checkbox-input w-checkbox-input--inputType-custom checkbox"></div><input type="checkbox" id="Consent" name="Consent" data-name="Consent" required="" style="opacity:0;position:absolute;z-index:-1"/><span for="Consent" class="checkbox-label w-form-label">I consent to receiving emails from the Capital Daily. I understand I can unsubscribe at any time.</span></label><input type="submit" value="Subscribe" data-wait="Please wait..." class="submit-button-3 w-button"/></form><div class="w-form-done"><div>Thank you! Your submission has been received!</div></div><div class="w-form-fail"><div>Oops! Something went wrong while submitting the form.</div></div></div></div></div><div class="related-coverage"><div class="text-block">Related Coverage</div><div class="w-dyn-list"><div role="list" class="w-dyn-items"><div role="listitem" class="w-dyn-item"><div class="related-coverage-articles-wrap"><div class="article-content-wrap"><div><a href="/news/lindsay-buziak-investigation-2008-documents" class="link-block w-inline-block"><h2 class="article-headline">EXCLUSIVE: Unsealed police documents reveal previously unknown details about the death of Lindsay Buziak</h2></a></div></div><a style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/5f783241db316601500d24b9_Cap_LindsayBuziak_B%20(1).jpg&quot;)" href="/news/lindsay-buziak-investigation-2008-documents" class="article-image related-coverage-image w-inline-block"></a></div></div><div role="listitem" class="w-dyn-item"><div class="related-coverage-articles-wrap"><div class="article-content-wrap"><div><a href="/news/chucks-burger-bar-sexual-assault-rape" class="link-block w-inline-block"><h2 class="article-headline">Rape allegations connected to a popular bar lead to a reckoning for Victoria’s restaurant culture</h2></a></div></div><a style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/6025fe5d680d49a8e8408b41_JMacDonald_ChucksProtest7.jpg&quot;)" href="/news/chucks-burger-bar-sexual-assault-rape" class="article-image related-coverage-image w-inline-block"></a></div></div></div></div></div><div class="related-news-section"><h1 class="heading-12">Related News</h1><div class="w-dyn-list"><div role="list" class="collection-list-2 w-dyn-items"><div id="w-node-_43db1b96-de9a-795f-1c6f-2bd0be6bd1d4-91315cf3" role="listitem" class="w-dyn-item"><a href="/news/the-man-who-stole-a-hotel" aria-current="page" class="related-news-block-2 w-inline-block w--current"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png&quot;)" class="related-news-image"></div><div class="text-block-5">The man who stole a hotel</div></a></div><div id="w-node-_43db1b96-de9a-795f-1c6f-2bd0be6bd1d4-91315cf3" role="listitem" class="w-dyn-item"><a href="/news/another-victoria-real-estate-agent-accused-of-sexual-assault" class="related-news-block-2 w-inline-block"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/605f8fa559ac7c17b689d265_DSC_9300%20(1).jpg&quot;)" class="related-news-image"></div><div class="text-block-5">UPDATED: Another Victoria real estate agent accused of sexual assault</div></a></div><div id="w-node-_43db1b96-de9a-795f-1c6f-2bd0be6bd1d4-91315cf3" role="listitem" class="w-dyn-item"><a href="/news/chucks-burger-bar-sexual-assault-rape" class="related-news-block-2 w-inline-block"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/6025fe3c61fe7aa441c1c9d3_JMacDonald_ChucksProtest7.jpg&quot;)" class="related-news-image"></div><div class="text-block-5">Rape allegations connected to a popular bar lead to a reckoning for Victoria’s restaurant culture</div></a></div><div id="w-node-_43db1b96-de9a-795f-1c6f-2bd0be6bd1d4-91315cf3" role="listitem" class="w-dyn-item"><a href="/news/halloween-murder-victoria-agnes-bings-historic" class="related-news-block-2 w-inline-block"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/5dbf93bb4f3e357b210588d7_VicTheRipper_V2_566x456.jpg&quot;)" class="related-news-image"></div><div class="text-block-5">The grisly murder that horrified turn-of-the-century Victoria </div></a></div><div id="w-node-_43db1b96-de9a-795f-1c6f-2bd0be6bd1d4-91315cf3" role="listitem" class="w-dyn-item"><a href="/news/crime-stats-downtown-victoria-covid19" class="related-news-block-2 w-inline-block"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/5f47afac66cfb84199f7748a_THUMB.png&quot;)" class="related-news-image"></div><div class="text-block-5">GRAPHS: How crime has risen in downtown since the onset of COVID-19</div></a></div><div id="w-node-_43db1b96-de9a-795f-1c6f-2bd0be6bd1d4-91315cf3" role="listitem" class="w-dyn-item"><a href="/news/bike-theft-crime-capital-region" class="related-news-block-2 w-inline-block"><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/5f2967b6caf324b37e5f956e_Chop-Shop-3.jpg&quot;)" class="related-news-image"></div><div class="text-block-5">Inside Victoria&#x27;s bike theft underground</div></a></div></div></div></div><div class="relates-news-section-2"><h1 class="heading-14">Related News</h1><div class="divider-line"></div><div class="w-dyn-list"><div role="list" class="w-dyn-items"><div role="listitem" class="w-dyn-item"><div class="text-block-6">The man who stole a hotel</div><div class="related-news-flex"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png" loading="lazy" width="368" alt="" sizes="100vw" srcset="https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final-p-500.png 500w, https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final-p-800.png 800w, https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final-p-1080.png 1080w, https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png 2000w"/><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png&quot;)" class="related-news-image-2"></div><div class="text-block-7 text-block-9">A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act</div></div></div></div></div><div class="divider-line divider-line-bottom"></div><div class="w-dyn-list"><div role="list" class="w-dyn-items w-row"><div role="listitem" class="w-dyn-item w-col w-col-6"><div class="bottom-related-news"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/605f8fa559ac7c17b689d265_DSC_9300%20(1).jpg" loading="lazy" alt="" sizes="100vw" srcset="https://assets.website-files.com/5d97efece288d82cde97d5f3/605f8fa559ac7c17b689d265_DSC_9300%20(1)-p-500.jpeg 500w, https://assets.website-files.com/5d97efece288d82cde97d5f3/605f8fa559ac7c17b689d265_DSC_9300%20(1).jpg 800w" class="image-16"/><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/605f8fa559ac7c17b689d265_DSC_9300%20(1).jpg&quot;)" class="bottom-related-image"></div><div class="text-block-6">UPDATED: Another Victoria real estate agent accused of sexual assault</div><div class="text-block-8">Allegations against four real estate agents have been anonymously raised this week</div></div></div><div role="listitem" class="w-dyn-item w-col w-col-6"><div class="bottom-related-news"><img src="https://assets.website-files.com/5d97efece288d82cde97d5f3/6025fe3c61fe7aa441c1c9d3_JMacDonald_ChucksProtest7.jpg" loading="lazy" alt="" sizes="100vw" srcset="https://assets.website-files.com/5d97efece288d82cde97d5f3/6025fe3c61fe7aa441c1c9d3_JMacDonald_ChucksProtest7-p-500.jpeg 500w, https://assets.website-files.com/5d97efece288d82cde97d5f3/6025fe3c61fe7aa441c1c9d3_JMacDonald_ChucksProtest7.jpg 800w" class="image-16"/><div style="background-image:url(&quot;https://assets.website-files.com/5d97efece288d82cde97d5f3/6025fe3c61fe7aa441c1c9d3_JMacDonald_ChucksProtest7.jpg&quot;)" class="bottom-related-image"></div><div class="text-block-6">Rape allegations connected to a popular bar lead to a reckoning for Victoria’s restaurant culture</div><div class="text-block-8">Workers say sexual harassment and assault are endemic among the city’s bars and restaurants—and that their managers know it’s happening</div></div></div></div></div><div class="divider-line divider-line-bottom"></div></div></div></div><div class="grey-section"><div class="section"><div class="w-layout-grid promo-grid"><div id="w-node-_16fbe347-121f-3e59-9147-4127daf9f228-daf9f225" class="tip-div"><div class="grey-section-headline-text">Have a tip?</div><div class="tip-text">Use our <a href="mailto:tips@capnews.ca">confidential inbox</a></div></div><div id="w-node-_16fbe347-121f-3e59-9147-4127daf9f22f-daf9f225" class="newsletter-div"><a href="/newsletter" class="link-block-3 w-inline-block"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5d9e76399a3ac689c90aef28_capital-small-logo.jpg" alt="" class="capital-newsletter-icon"/><div class="capital-grey-newsletter-wrap"><div class="grey-section-headline-text">Capital Daily Newsletter</div><p class="paragraph paragraph-bottom-clear">A daily summary of what&#x27;s happening in Victoria<br/></p></div></a></div><div id="w-node-_19e7cbdf-7f4a-fecc-b742-aa1ea21592dd-daf9f225" class="podcast-div"><a href="/podcast" class="link-block-3 w-inline-block"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ef4c70de9f156e896c10a_CapitalDaily_Podcast_800x800.jpg" sizes="100vw" srcset="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ef4c70de9f156e896c10a_CapitalDaily_Podcast_800x800-p-500.jpeg 500w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ef4c70de9f156e896c10a_CapitalDaily_Podcast_800x800.jpg 800w" alt="" class="capital-newsletter-icon"/><div class="capital-grey-newsletter-wrap"><div class="grey-section-headline-text">Capital Daily Podcast</div><p class="paragraph paragraph-bottom-clear">Get the latest news from Victoria<br/></p></div></a></div></div></div></div><div class="footer"><div class="section"><div class="footer-wrap"><div class="w-layout-grid footer-grid"><a href="/" class="w-inline-block"><img src="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W.png" sizes="(max-width: 479px) 92vw, (max-width: 767px) 125.703125px, (max-width: 991px) 157.140625px, 183.328125px" srcset="https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-500.png 500w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-800.png 800w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W-p-1080.png 1080w, https://assets.website-files.com/5d907be7e6be584dbf47653c/5f4ee0ccad1e8c034c60fba7_CapDaily_TempMark_V2_W.png 2001w" alt="" class="logo"/></a><div id="w-node-_8fd17294-7274-6922-7f7e-fe0f06315b2d-06315b28" class="w-layout-grid footer-links-grid"><a href="/our-team" class="footer-link">Our Team</a><a href="/who-we-are" class="footer-link">Who We Are</a><a href="/write-for-us" class="footer-link">Write for Us</a><a href="/advertise" class="footer-link">Advertise</a><a href="/submit-news-tips" class="footer-link">Submit News Tips</a><a href="/privacy" class="footer-link">Privacy</a><a href="/newsletter" class="footer-link">Newsletter Subscribe</a></div></div><div class="w-layout-grid footer-bottom-grid"><div id="w-node-_8fd17294-7274-6922-7f7e-fe0f06315b3b-06315b28" class="copyright-text-note">Copyright © 2021 Capital Daily, All rights reserved.</div><div id="w-node-_8fd17294-7274-6922-7f7e-fe0f06315b3d-06315b28" class="footer-social-icons-wrap"><a href="https://www.facebook.com/CapitalDailyVic" target="_blank" class="nav-link nav-icon"></a><a href="https://twitter.com/capitaldailyvic" target="_blank" class="nav-link nav-icon last-soc-icon"></a></div></div></div></div></div><script src="https://d3e54v103j8qbb.cloudfront.net/js/jquery-3.5.1.min.dc5e7f18c8.js?site=5d907be7e6be584dbf47653c" type="text/javascript" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script><script src="https://assets.website-files.com/5d907be7e6be584dbf47653c/js/capitaldaily.6572061f3.js" type="text/javascript"></script><!--[if lte IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]--><!-- Email popup code -->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="121742" data-user="109831" async></script>
<!-- / Email popup code --><script type="text/javascript" src="//sharecdn.social9.com/v2/js/opensocialshare.js"></script>
<script type="text/javascript" src="//sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js"></script>
<link rel="stylesheet" type="text/css" href="//sharecdn.social9.com/v2/css/os-share-widget-style.css" />
<script type="text/javascript">
    var shareWidget = new OpenSocialShare();
    shareWidget.init({
        isHorizontalLayout: 1,
        widgetIconSize: "32",
        widgetStyle: "responsive",
        theme: 'OpenSocialShareDefaultTheme',
        providers: {
            top: ["Facebook", "Twitter"]
        }
    });
    shareWidget.injectInterface(".oss-widget-interface");
    shareWidget.setWidgetTheme(".oss-widget-interface");
</script>

<script type="text/javascript">
    // you can change these values
    var PAUSE_POPUP_DURATION_DAYS = 10; // days
    var SHOW_POPUP_AFTER_MS = 10000; // milliseconds

    // DO NOT TOUCH
    var pauseInMs = PAUSE_POPUP_DURATION_DAYS * 24 * 60 * 60 * 1000;

    function showSubscribePopUpDelay(delay) {
        try {
            var lastOpened = window.localStorage.getItem('sub-popup-open');

            if (!lastOpened || (new Date().getTime() - lastOpened > pauseInMs)) {
                setTimeout(showSubscribePopUp, delay);
                window.localStorage.setItem('sub-popup-open', new Date().getTime());
            }
        } catch {}
    }

    function showSubscribePopUp() {
        var elPop = $("#sub-pop");
        if (!!elPop) {
            elPop.css('opacity', 1);
            elPop.css('display', 'flex');
            $("body").css('overflow', 'hidden');
        }
    }

    function closeSubscribePop() {
        var elPop = $("#sub-pop");
        if (!!elPop) {
            elPop.css('opacity', 0);
            elPop.css('display', 'none');
            $("body").css('overflow', 'auto');
            setTimeout(function() {
                elPop.css('visibility', 'hidden');
            }, 300)
        }
    }


    $(window).on('load', function() {
        showSubscribePopUpDelay(SHOW_POPUP_AFTER_MS);
        $(".close-popup").on("click", closeSubscribePop)
    });
</script>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.capitaldaily.ca/news/the-man-who-stole-a-hotel"
        },
        "headline": "The man who stole a hotel",
        "image": "https://assets.website-files.com/5d97efece288d82cde97d5f3/607f2ab45f77614d4997dd52_Durkin-Story-Final.png",
        "datePublished": "Apr 23, 2021",
        "dateModified": "Apr 23, 2021",
        "author": {
            "@type": "Person",
            "name": "Tori Marlan"
        },
        "publisher": {
            "@type": "Organization",
            "name": "The Capital",
            "logo": {
                "@type": "ImageObject",
                "url": "https://assets.website-files.com/5d907be7e6be584dbf47653c/5d908479ae00226dec5f5651_cropped-The-Capital-Fav-256x256.png"
            }
        },
        "description": "A fugitive from the US started fresh on Vancouver Island—then bilked new victims out of millions of dollars while law enforcement refused to act"
    }
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.capitaldaily.ca",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.capitaldaily.ca/news",
                    "name": "Blog"
                }
            },
            {
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id": "https://www.capitaldaily.ca/news/the-man-who-stole-a-hotel",
                    "name": "The man who stole a hotel"
                }
            }
        ],
        "itemListOrder": "Descending",
        "numberOfItems": "3"
    }
</script></body></html>

